Напишите программу, которая вводит натуральное число N и выводит первые N чётных...

0 голосов
418 просмотров

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

Входные данные
Входная строка содержит единственное число – требуемое количество чисел N .

Выходные данные
Программа должна вывести в одну строчку N первых чётных натуральных чисел, разделив их пробелами.

Примеры:
входные данные
5
выходные данные
2 4 6 8 10

! Язык PascalABC !


Информатика (30 баллов) | 418 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var n,i: integer;
begin
readln(n);
i:=2;
while i<=n*2 do<br>begin
write(i,' ');
i:=i+2;
end;
end.

(150k баллов)