Помогите 1 и 2)))))))Написать программу))

0 голосов
22 просмотров

Помогите 1 и 2)))))))Написать программу))


image

Информатика (176 баллов) | 22 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1) program zadacha;
var a,y:real;
begin
read(a);
y:=12*sqrt(power((a+sqr(a)+power(a,5)+power(a,7)),3))+sqrt(abs(sqr(a)-1))+7*a;
write(y);
end.


2) program zadacha;
var a,b:real;
begin
read(b);
a:=abs(power(b,5))-sqrt(b)+b;
write(a);
end.

(904 баллов)