Написать программу вычесления значения следуещей функции:

0 голосов
89 просмотров

Написать программу вычесления значения следуещей функции:


image

Информатика (101 баллов) | 89 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var y,a:integer;
Begin
 writeln('Введите a');
 readln(a);
 y:=(sqr(a)+10)/sqrt(sqr(a)+1);
 writeln('y=',y);
end.

(128 баллов)
0 голосов

// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
var a:= ReadReal('a =');
Writeln('y = ', (a**2+10)/(sqrt(a**2 + 1)));
end.

Пример:
a = 1
y = 7.77817459305202


(8.8k баллов)