№7 Нужно написать программу для Паскаля. Помогите, плизз. Заранее спасибо

0 голосов
27 просмотров

№7
Нужно написать программу для Паскаля.
Помогите, плизз.
Заранее спасибо


image

Другие предметы (12 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Program ganeevsky
Var: a,x:integer;
Begin
Readln x;
if x=<3 then<br>a:=x-8
else
a:=x*x+5;
Writeln (a);
End.

(1.5k баллов)