Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу...

0 голосов
46 просмотров

Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу комнаты сидело по кошке. У каждой кошки x котят. Сколько всего ног? Составьте программу для решения задачи и вывода результата на экран. Значение переменной x ввести с клавиатуры.


Информатика (91 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program zadacha;
var a,x:integer;
begin
read(x);
a:=4*4*x;
write(a);
end.

(904 баллов)