Напишите программу, которая выводит ** экран трехзначные числа, кратные 3. Программа **...

0 голосов
156 просмотров

Напишите программу, которая выводит на экран трехзначные числа, кратные 3. Программа на PascalABC с массивом.


Информатика (15 баллов) | 156 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a: array[100..999] of integer;
i: integer;
begin
for i:=100 to 999 do a[i]:=i;
for i:=100 to 999 do if a[i] mod 3=0 then write(a[i],' ');
end.

(150k баллов)
0 голосов

Program massive;
varI : integer;number : array [1..3] of integer;
beginnumber[1] := 100;number[2] := 103;number[3] := 106;for I := 1 to 3 dobeginwriteln(number[I]);end;
end.

(384 баллов)
0

program massive;

var
I : integer;
number : array [1..3] of integer;

begin
number[1] := 100;
number[2] := 103;
number[3] := 106;
for I := 1 to 3 do
begin
writeln(number[I]);
end;

end.