Написать программу , которая находит сумму десяти чисел , введённых пользователем с...

0 голосов
39 просмотров

Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.Написать в виде блок- схемы.


Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

С++
#include "stdafx.h"
#include "conio.h"
#include

using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;<br> for (int i = 0; i < n; i++)
{
 cin >> Arr[i];
 }
for (int j = 0; j < n; j++)
{
 summ += Arr[j];
 }
cout << "Сумма элементов =" << summ;<br>
_getch();
return 0;
}


image
image
(10.3k баллов)