Написать программу которая вычислит сумму 1+ ¹/₂ + ¹/₃ +... + ¹/₅₀

0 голосов
34 просмотров

Написать программу которая вычислит сумму
1+ ¹/₂ + ¹/₃ +... + ¹/₅₀


Информатика (217 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do 
s:=s+1/i;
write('Сумма: ',s:5:2);
readln;
end.

(7.8k баллов)
0

спасибо большое,ты меня очень выручила