Написать программу ** с++ сравнения введеного символа с а,s,d,j,e через оператор switch

0 голосов
78 просмотров

Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch


Информатика (36 баллов) | 78 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include "stdafx.h"#include #include int main(){char c;std::cin >> c;switch (c) {case 'a': std::cout << "vveden simvol a"; break;case 's': std::cout << "vveden simvol s"; break;case 'd': std::cout << "vveden simvol d"; break;case 'j': std::cout << "vveden simvol j"; break;case 'e': std::cout << "vveden simvol e"; break;default: std::cout << "vveden drygoi simvol"; break;}system("pause");}<hr>image

(320 баллов)
0

что не то получаеться может посмотришь еще раз

0

Что именно не получается?

0

должно сравнивать а не сравнивает

0

Ошибку выдает или при вводе ничего не происходит?

0

нет ошибок нет, при вводе ничего не происходит

0

Даже если например s ввести?

0

да

0

А если такой код сделать, то что выдаст?

0

все разобралась спасибо большое