Помогите написать программу вычисления в Pascal.

0 голосов
45 просмотров

Помогите написать программу вычисления в Pascal.


image

Информатика (132 баллов) | 45 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
Вот решение вашей задачи!
image
(904 баллов)
0 голосов

Var
x:real;
begin
Read(x);
if x < -6 then begin
Writeln('No Solution');
halt;
end;
x:= sqrt(2*x + 12);
Writeln('y = ', sqrt(1 + abs(2 + x))/3,28);
end.


(8.8k баллов)