Написать программу вывода ** экран 1000 чисел информатика

0 голосов
48 просмотров

Написать программу вывода на экран 1000 чисел информатика


Информатика (24 баллов) | 48 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
i:integer;
begin
For i:= 1 to 1000 do
  Writeln(i);
end.

(8.8k баллов)
0

спасибо огромное!

0 голосов

Var 
a: array[1..1000] of integer; 
i, j,n: integer; 
begin 
for i := 1 to 1000 do begin 
a[i]:=random(10000)-5000; write(a[i]:6, ' '); 
end; 
readln; 
end.

(7.8k баллов)