Напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 ивыводит **...

0 голосов
37 просмотров

Напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 и
выводит на экран числа оканчивающиеся на 1


Информатика (32 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Program gfh;
uses crt;
var a, b:integer;
Begin
clrscr;
a:=random(50+50+1)-50;
If (a<-9) and (a>9) then b:=a mod 10;
If (b=1) then writeln(b);
If (a=1) then writeln(a);
end.

(135 баллов)