Нужна помощь с информатикой. 35 баллов. 1. Определите значение переменной S после выполнения алгоритма: x:=340 y:=5 x:=x div y y:=x mod y x:=x-5 y:=y+3 s:=x+y 2. Определите значение переменной а после выполнения данного алгоритма. a:=3 b:= -1 b:=9+a*b a:= (b*b)/(b/a) Все обязательно в таблицах. Заранее спасибо.
что значит в таблицах?
Секунду.
То есть колонка для ответов с иксом или а.
не понимаю тебя, давай просто скину код программы?
Ладно.
Мне бы подробный ответ.
там код программы как-бы...
Мы по-другому решаем. В виде таблицы.
напиши в лс
Окей
1) var x,y,S:integer; begin x:=340; y:=5; x:=x div y; y:=x mod y; x:=x-5; y:=y+3; S:=x+y; writeln(S); end. Ответ получился 69 2) var a, b:real; begin a:=3; b:=-1; b:=9+a*b; a:=(b*b)/(b/a); writeln(a); end. Ответ получился 18