Большая просьба напишите программу паскаль (сравнить 4чисел)

0 голосов
36 просмотров

Большая просьба напишите программу паскаль (сравнить 4чисел)


Информатика (32 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Var
a, b, c, d:integer;
p: integer;
begin
writeln('Введите первое число:');
readln(a);
writeln('Введите второе число:');
readln(b);
writeln('Введите третье число:');
readln(c);
writeln('Введите четвёртое число:');
readln(d);
if a>b then
writeln('1 число больше 2');
if awriteln('1 меньше 2');
if b>c then
writeln('2 число больше 3');
if bwriteln('2 меньше 3');
if c>d then
writeln('3 число больше 4');
if cwriteln('3 меньше 4');
if c>d then
writeln('4 число больше 1');
end.

(716 баллов)