Составьте программу которая выводит ** экран числа от 1 до n

0 голосов
41 просмотров

Составьте программу которая выводит на экран числа от 1 до n


Информатика (37 баллов) | 41 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program Rick_and_Morty;
var n,i:integer;
Begin

write('введите n: ');
readln (n);

write('ответ: ');

for i:=1 to n do
begin
write(i,' ');
end;

writeln('');
writeln('конец');

end.

(425 баллов)
0 голосов

// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(Range(1,ReadInteger('n =')));
end.

(8.8k баллов)