Помогите написать программу ** Паскале! 2-ое задание!

0 голосов
39 просмотров

Помогите написать программу на Паскале!
2-ое задание!


image

Информатика (43 баллов) | 39 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(4,2,23,3,100,8); a.Println;
  Writeln('Ср.арифметическое=',a.Average,', максимум=',a.Max)
end.

Пример
4 2 23 3 100 8
Ср.арифметическое=23.3333333333333, максимум=100
(150k баллов)