Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел...

0 голосов
43 просмотров

Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных


Информатика (135 баллов) | 43 просмотров
0

какой язык

0

Паскаль

Дан 1 ответ
0 голосов

Program suma;
const n = 10;
Var a:array [1..n] of integer;
    i, sum:integer;
begin
  sum:=0;
  for i:=1 to n do read(a[i]);
  for i:=1 to n do if a[i] < 0 then Inc(sum);
  write(sum);
end.

(3.4k баллов)