Помоги пожалуйста ещё завтра отчёт надо сдать по программированию вот задание. Написать...

0 голосов
44 просмотров

Помоги пожалуйста ещё завтра отчёт надо сдать по программированию вот задание. Написать программу,проверяющую принадлежность точки с координатами (x,y) заштрихованной области на плоскости


image

Информатика (17 баллов) | 44 просмотров
0

сможешь или нет ? nicolac

Дан 1 ответ
0 голосов

Вроде бы так
uses crt;
var x,y:real;
begin
write('Введите координаты x и y точки: ');
read(x,y);
if (abs(x)>=0.5) and (abs(y)>=0.5) and (abs(x)<=1) and (abs(y)<=1) then<br>writeln('Принадлежит.')else writeln('Не принадлежит.');
end.

(8.2k баллов)
0

vk . com / magnickolas

0

вообще на майнкрафт вывело

0

я щас свой скину

0

Ок

0

Дмитрий Макаров

0

что он ссылку не добовляет в коменты ?

0

Поставь пробелы

0

вульгаизмы какие то и поэтому не ставит

0

Напиши то, что после vk . com/

0

id225405825