«Условный оператор». Написать программу ** языке Паскаль: Даны четыре числа. Определить...

0 голосов
31 просмотров

«Условный
оператор». Написать программу на языке Паскаль:
Даны четыре числа. Определить количество чисел,
которые больше 10.


Информатика (23 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var a,b,c,d:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.

(1.3k баллов)