Написать программу на С++. Написать подпрограмму, которая принимает один аргумент и выводит на экран факториал переданного ей числа.
#include using namespace std; void fac(int n) { int s=1; for (int i=1; i<=n; i++) s*=i;<br> cout<<s<<endl;<br>} int main() { int n; cout<<"number: "; cin>>n; fac(n); system("pause"); return 0; }