Помогите пожалуйста по информатике) Написать программу в паскале, которая определяет,...

0 голосов
63 просмотров

Помогите пожалуйста по информатике) Написать программу в паскале, которая определяет, принадлежит ли точка с координатами (X, Y) заштрихованной области, ограниченной точками (X1, Y1) (X2, Y2) а сама заштрихованная область это простой прямоугольник на координатной плоскости где положительные х и у ) надеюсь понятно объяснила)) там ещё сказано Входные данные: координаты точек (X, Y) , (X1, Y1), (X2, Y2)Результат: слова «Да» или «Нет».


Информатика (34 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var x,y,x1,y1,x2,y2:integer;

Begin

  read(x,y,x1,y1,x2,y2);

  if (xx2) and (yy2) then

    writeln('Da')

  else writeln('Net');

End.

(53.1k баллов)