Помогите написать программу для уравнения в Паскале, пожалуйста! у=(х^2+15)/(х^2-5z^2+1)...

0 голосов
40 просмотров

Помогите написать программу для уравнения в Паскале, пожалуйста!
у=(х^2+15)/(х^2-5z^2+1)
^-это степень


Информатика (181 баллов) | 40 просмотров
0

Да, извините, ошиблась

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,z):=ReadReal2('Введите через пробел х и z:');
  Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.

Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
(150k баллов)