Срочно!!!Написать программу ** языке Pascal и нарисовать блок-схему программы. Дано:...

0 голосов
49 просмотров

Срочно!!!Написать программу на языке Pascal и нарисовать блок-схему программы.
Дано: прямоугольный треугольник;
Найти: площадь и периметр.


Информатика (20 баллов) | 49 просмотров
0

Ребят срочно!Любые числа!

Дан 1 ответ
0 голосов

Var a,b,c:integer;
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна  ',0.5*a*b);
writeln('Перимитер этого треугольника равен  ',a+b+c);
end.

(18 баллов)