Написать программу, которая выводит ** экран все двухзначные числа, делящиеся ** 3 или **...

0 голосов
151 просмотров

Написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod).


Информатика (24 баллов) | 151 просмотров
Дан 1 ответ
0 голосов
var a, b, i:integer;
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.

P.S. Надеюсь на благодарность и лучший ответ.
(1.9k баллов)