Написать программу возведения в квадрат целого числа

0 голосов
68 просмотров

Написать программу возведения в квадрат целого числа


Информатика (14 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Вместо "a := a * a" можно использовать "a := sqr(a)"

--------------------------------------------------------------------

var

    a : integer;
begin
   write('Введите число: ');                                       //Вывод сообщения
   readln(a);                                                                //Ввод числа
   a := a * a;                                                                //Возведение в квадрат
   writeln('Введенное число в квадрате = ', a);    //Вывод результата
   readln;
end.

(9.4k баллов)