Напишите программу ** языке программирования ( или составьте алгоритм), выдающие полную...

0 голосов
47 просмотров

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.


Информатика (15 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program 1;
var i,j: byte;
beginwriteln('Таблица умножения');
    for i:=1 to 9 do begin
        for j:=1 to 9 do
            write(i*j:4);
        writeln;
    end;readln;
end.


(157 баллов)
0

пробуй