Тема массивы, язык паскаль. Составьте программу которая меняет местами первый и девятый элементы массива(Массив задается с клавиатуры ,количество элементов 17)
Program z1; var a:array [1..17] of integer; i:integer; begin for i:=1 to 17 do read(a[i]); i:=a[1]; a[1]:=a[9]; a[9]:=a[1]; for i:=1 to 17 write(a[i]); end.
если не сложно можешь ответить на еще 2 задачи ?
кидай ссылки в лс, либо сами задания
посмотри их у меня в профиле
пожалуйста