Кто занимается программированием? А именно курс С++? Если найдутся такие, то помогите...

0 голосов
50 просмотров

Кто занимается программированием?
А именно курс С++?
Если найдутся такие, то помогите пожалуйста с заданием:
2.8. Инициалы
Написать программу, которая запрашивает фамилию, имя и отчество, а выводит фамилию и инициалы.
Пример
Фамилия: Пупышев
Имя: Вячеслав
Отчество: Викторович
Пупышев В. В.


Информатика (443 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include

int main(){
        std::string name, surname, patron;

        std::cout << "Enter the surname: "; std::cin >> surname;
        std::cout << "Enter the name: "; std::cin >> name;
        std::cout << "Enter the patron: "; std::cin >> patron;
        std::cout << "Congratulations " << surname<br>                << " " << name[0] << "." << patron[0] << ". !"<< std::endl;<br>
        return 0;
}

(560 баллов)
0

Спасбо