Составьте программу, которая формирует массив из 16 случайных чисел от -20 до 20 и...

0 голосов
39 просмотров

Составьте программу, которая формирует массив из 16 случайных чисел от -20 до 20 и находит индексы четных элементов


Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Program pr1;
var A:array [1..16]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 16 do
begin
A[i]:=random(41)-20 ;
wriet(A[i]0;
end;
k:=0;
for i:=1 to 16 do
if i mod 2=0 then
writeln;
write (i,' ');
end.

(138 баллов)
0

на всякий случай проверь