Чуваки , немогу понять вот это составьте программу вычесления функции y по формуле...

0 голосов
70 просмотров

Чуваки , немогу понять вот это
составьте программу вычесления функции y по формуле y=1+1/x+1/x^2 , для которой значение аргумента x введите с клавиатуры. Отладьте программу на следующим примере: x; y; 4; 1,3125.


Информатика (15 баллов) | 70 просмотров
0

Какой язый?

0

Язык*

0

gfcrfkm

0

ой паскаль

Дано ответов: 2
0 голосов
Правильный ответ

Program lololo;
var x,y:real;
begin
readln(x);
y := 1+1/x+1/(x*x);
writeln(y);
end. 

(116 баллов)
0 голосов

Program funkciya;
var x,y:real;
begin 
Readln(x);
 y:=1+1/x+1/(x*x);
 Writeln(y);
end.

(4.0k баллов)