Нужно написать программу ** языке Паскаль. Чтобы она была правильной. По плану: * ** ***...

0 голосов
36 просмотров

Нужно написать программу на языке Паскаль. Чтобы она была правильной. По плану:

*
**
***
****
*****


Информатика (23 баллов) | 36 просмотров
0

Да, нужно чтобы так получилось

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  for var i:=1 to 5 do Writeln(i*'*')
end.
(150k баллов)