Напишите программу, которая выводит ** экран все числа от 1 до N кратные трем. N вводится...

0 голосов
97 просмотров

Напишите программу, которая выводит на экран все числа от 1 до N кратные трем. N вводится с клавиатуры.
Желательно не используя массивы


Информатика (12 баллов) | 97 просмотров
Дан 1 ответ
0 голосов

 var
i,n:integer;
begin 
write('Write n: ');
readln(n); 
for i:=1 to n do 
if i mod 3=0   
then write(i,' '); 
readln
end.


(5.8k баллов)