Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум...

0 голосов
129 просмотров

Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени



Информатика (21 баллов) | 129 просмотров
0

Формула вычисления S1/t1+S2/t2=Sсредн.?

0

да

0

Формулу напишешь напишу пронрамму

0

программу

0

Хотя скорее всего формула вот такая (v1-v2)/(t1-t2)=vсредн

0

щас будет

0

да,наверное,напиши программу по этой формуле плз

Дан 1 ответ
0 голосов
Правильный ответ

Var
 v1,v2,t1,t2:longint;
begin
 write('Write 2 speeds through the space: ');read(v1);readln(v2);
 write('Write 2 time interval through the space: ');read(t1);readln(t2);
 writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.

(5.8k баллов)
0

У учителя формулу спроси, должен сказать

0

Поставь отметку спасибо :3

0

хорошо)

0

уже поставила:3