Напишите программу в паскале котороя находит из двух чисел четное

0 голосов
55 просмотров

Напишите программу в паскале котороя находит из двух чисел четное


Информатика (25 баллов) | 55 просмотров
0

да

0

пожалуйста

0

мне завтра уже здавать

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadInteger2;
  if a.IsEven then Writeln(a,' - четное')
  else Writeln(b,' - четное')
end.

Примеры
3 18
18 - четное

10 7
10 - четное

7 9
9 - четное - это неверно, нарушено условие (нет четных)

6 12
6 - четное - это верно, хоть условие и нарушено (оба четных)
(150k баллов)