Составьте программу для вывода на экран таблицы умножения любого числа на 1,2,3......9. получите результат умножения числа 8
Var k:integer; begin for k:=1 to 9 do writeln(k*8); end.
Program asd; USES crt; const n=8; var i,result:integer; BEGIN clrscr; for i:=1 to 9 do begin result:=i*n; WriteLN('',i,' * ',n,' = ',result); end; END.