Помогите написать программу по информатике.Напишите программу которая выдает произведения...

0 голосов
30 просмотров

Помогите написать программу по информатике.Напишите программу которая выдает произведения только четных целых чисел.


Информатика (14 баллов) | 30 просмотров
0

Числа в массиве?

0

Нет

Дан 1 ответ
0 голосов

For (int i = 0; i < 100; i++) {
if(i % 2 == 0 ) 
System.out.println(i);
}

(419 баллов)
0

упс

0

тут не произведение

0

А что?

0

Тут просто цикл, проверяющий если число кратно 2 то выводит его

0

Ясно,спасибо