Написать программу в Pascal ABC. Вычислить значение функции y(x) и вывести его ** экран

0 голосов
54 просмотров

Написать программу в Pascal ABC.
Вычислить значение функции y(x) и вывести его на экран


image

Информатика (61 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Program First;
var
x, y : integer;
begin
readln(x, y);
if x<10 then<br>begin
y:= 2*x-5+x;
writeln(y);
end
if (x<13) and (x>10) then
begin
y :=5*x*x-x;
writeln(y);
end
if x>=13 then
begin
y :=7*x-5;
writeln(y);
end
end.





(1.0k баллов)