Написать программу в Pascal ABC. Вычислить значение функции y(x) и вывести его ** экран

0 голосов
47 просмотров
Написать программу в Pascal ABC.
Вычислить значение функции y(x) и вывести его на экран


image

Информатика (61 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Progran Znanija;
var x, y:integer;

begin

readln(x);

if x<10 then <br>y:=2*x+x-5;

else
begin

if x<13 then <br>y:=5*x*x-x;

else
y:=7*x-5;

end

writeln(y);
end.

(3.6k баллов)