Помогите, программисты С++, написать программу определяющую результат гадания **...

0 голосов
62 просмотров

Помогите, программисты
С++, написать программу определяющую результат гадания на ромашке(любит, не любит, плюнет, поцелует) взяв за исходные данные кол-ство лепестков.


Информатика (33 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

#include

int main()
{
    setlocale(LC_ALL, "rus");
    int a;
    std::cout << "Введите кол-во лепестков >> ";
    std::cin >> a;
    switch (a%4)
    {
    case 1:
        std::cout << "Любит";<br>        break;
    case 2:
        std::cout << "Не любит";<br>        break;
    case 3:
        std::cout << "Плюнет";<br>        break;
    case 0:
        std::cout << "Поцелует";<br>    }
}

(1.5k баллов)