Написать программу, Паскаль: Вывести ** экран 10 случайных чисел.

0 голосов
78 просмотров

Написать программу, Паскаль:
Вывести на экран 10 случайных чисел.


Информатика (15 баллов) | 78 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  SeqRandomInteger.Println;
end.

Пример
37 32 43 6 0 47 40 70 52 16
(150k баллов)
0 голосов

Var
i:integer;
begin
randomize;
for i:= 1 to 10 do
write(random(100000)- random(100000), ' ');
end.

(8.8k баллов)