Составьте программу из 16 случайных целых чисел от -20 до 20,и опередяет,есть ли в этом...

0 голосов
39 просмотров

Составьте программу из 16 случайных целых чисел от -20 до 20,и опередяет,есть ли в этом массиве целые числа,равные 0. На экран выводятся исходный массив и индекс последнего найденого элемента


Информатика (22 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Begin
var k:=-1;
var a:array[1..16] of integer;
for var i:=1 to 16 do begin
a[i]:=20-random(40)+1;
print(a[i]);
if a[i]=0 then k:=i;
end;
if k<>-1 then writeln('Индекс :',k);
end.

(660 баллов)
0

не то

0

ты прочитай внимательней

0

и в с строку надо

0

можешь нормально условие написать

0

ты читать не умеешь?

0

Составьте программу из 16 случайных целых чисел от -20 до 20,и опеределяет,есть ли в этом массиве целые числа,равные 0. На экран выводятся исходный массив и индекс последнего найденого элемента