Напишите программу, которая выводит ** экран таблицу умножения для чисел от 1 до 9....

0 голосов
45 просмотров

Напишите программу, которая выводит на экран таблицу умножения для чисел от 1 до 9. Столбцы должны разделяться символом табуляции. В конце строки символа табуляции быть не должно, они должны находиться только между столбцами. Всё на питоне


Информатика (82 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Python 3:
for x in range(1, 10):
    print(*[x*y for y in range(1, 10)], sep="\t")

(148k баллов)
0

Спасибо