Помогите пожалуйста написать программу ** язык паскаль?

0 голосов
24 просмотров

Помогите пожалуйста написать программу на язык паскаль?


image

Информатика (30 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Вроде так, просто нет значений для проверки:
var
  x:real;
begin 
    writeln('Write x:'); 
    readln(x); 
    writeln(sqr(sin(x)/cos(x))+2*(sin(x)/cos(x)):0:2); 
    readln
end.

(5.8k баллов)
0

Функции тангенса как такового нету в Паскаль.

0

спасибо вам большое, просто мне на уроке задают писать эти программы, а я ниче не понимаю