Составьте программу, которая позволяет удалить в строке s знаки "+" и "-".

0 голосов
68 просмотров

Составьте программу, которая позволяет удалить в строке s знаки "+" и "-".


Информатика (508 баллов) | 68 просмотров
0

язык какой?

0

ну,русский

0

или ты вообще о чем?

0

Язык программирования

0

паскаль

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString;
  s:=s.RegexReplace('[\+-]','');
  Writeln(s)
end.

Пример
ab+131b-2c004*\---+-22+++<<..>>
ab131b2c004*\22<<..>>
(150k баллов)