Напишите программу,которая находит сумму и произведение трёх целых чисел, введенных с...

0 голосов
214 просмотров

Напишите программу,которая находит сумму и произведение трёх целых чисел, введенных с клавиатуры. Например, при вводе чисел 4,5и7 мы должны получить ответ 4+5+7=16. Помогите пожалуйста, молю!!!


Информатика (30 баллов) | 214 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b, c: integer;
begin
write('Введите 3 числа: '); read(a, b, c);
writeln(a, '+', b,'+',c,'=',a+b+c);
writeln(a, '*', b,'*',c,'=',a*b*c);
end.


image
(9.4k баллов)