Ребят помогите кто шарит в информатике надо составить программу в которой числа идут по...

0 голосов
37 просмотров

Ребят помогите кто шарит в информатике надо составить программу в которой числа идут по порядку


Информатика (12 баллов) | 37 просмотров
0

В смысле по порядку идут ?

0

Куда идут ?

0

от 1 и до бесконечности

0

И чего она должна делать? Просто вывести с 1 до n?

Дан 1 ответ
0 голосов

Var
  i,n:byte;
begin
 readln(n);
 for i:=1 to n do
  write(i + ' ');
  readln
end.

(1.5k баллов)