Напишите программу которую сменяют длину N см ** фут и дюйм. Для справки: 1 дюйм = 2,54;...

0 голосов
156 просмотров

Напишите программу которую сменяют длину N см на фут и дюйм. Для справки: 1 дюйм = 2,54; 1 фут = 12 дюйм


Информатика (16 баллов) | 156 просмотров
Дан 1 ответ
0 голосов

Program abc;
Var N, Q, B: real;
Begin
Readln(N) ;
Q:=N/2.54;
B:=Q/12;
Writeln(Q) ;
Writeln(B) ;
Writeln(N) ;
End.

(30 баллов)