1. Напишите программу, анализирующую данные пожарного датчика в помещении, которая...

0 голосов
174 просмотров

1. Напишите программу, анализирующую данные пожарного датчика в помещении, которая выводит сообщение «Пожароопасная ситуация», если температура в комнате превысила 60 С. Значение температуры вводится с клавиатуры. VBA


Информатика (12 баллов) | 174 просмотров
Дан 1 ответ
0 голосов

Include

using namespace std;

int main()
{
setlocale(LC_ALL,"Russian");
float a;
cin>>a;
if(a>60)
cout<<"Пожароопасная ситуация";<br>return 0;
}

(119 баллов)