Составить программу : ввести число Если оно кратно 10 разделить ** 5 Если не кратно...

0 голосов
38 просмотров

Составить программу :
ввести число
Если оно кратно 10 разделить на 5
Если не кратно увеличить в 3 раза


Информатика (93 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal
var N: integer;
begin
write('Введите число: '); readln(N);
if N mod 10 = 0 then writeln(N/5)
else writeln(N * 3);
writeln; readln;
end. 

(9.4k баллов)
0

спасибо