Написать программу Pascal Вывести ** экран куб введенного числа

0 голосов
70 просмотров

Написать программу Pascal
Вывести на экран куб введенного числа


Информатика (239 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

Var a: integer;
begin
write('Введите число: ');
readln(a);
writeln(a, ' в кубе = ', a*a*a);
end.

---------------------
Пример:
Введите число: 3
3 в кубе = 27
---------------------

(9.4k баллов)